有赞JS分析新手教程 转载精易有赞JS分析新手教程 转载精易

有赞JS分析新手教程 转载精易

本文为转载,很适合新手学js看,转载过来了。,

原作者:jackson2


我本人是新手,此教程也仅用于新手间互相交流,高手请轻喷



下面直接进入正题


1、首先打开登录页面,地址:https://login.youzan.com/sso/index?service=kdt,并打开F12浏览器开发工具,随意输入一些内容点击登录,然后在工具里找到post
 


2、右下角红框里就是我们找到的POST所发送的...
Lazy心宿 2017-10-22 21:41 易语言
懒爬网页采集器 E开发的简单通用性网页数据采集器懒爬网页采集器 E开发的简单通用性网页数据采集器

懒爬网页采集器 E开发的简单通用性网页数据采集器

懒爬网页采集器

懒爬网页采集器只为能够简单,快速,方便的采集网页中自己想要的数据,同类的产品很多,不论是商业的还是个人的,还是软件定制的,当然了,开发懒爬只是想让这个东西希望可以发挥他的作用,方便大家的使用。


作用与功能

懒爬网页采集器将使用易语言开发,多线程并发采集,使用正则来决定数据以及链接的地址或者其他数据,自定义采集深度或者无限深度,自定义数据采集后储存方法以及位置。


正在开发

Lazy心宿 2017-10-21 20:35 网络软件 1条评论
房天下租房网发帖专用小号批发出售 手机认证号码安全可用房天下租房网发帖专用小号批发出售 手机认证号码安全可用

房天下租房网发帖专用小号批发出售 手机认证号码安全可用

房天下租房网发帖专用小号批发出售 手机认证号码安全可用

——————————

小号出售0.2元一个,手机认证号码,安全可用放心!


同出注册机:500 元。 


无须担心其他的问题,淘宝没有哦。这里有。

Lazy心宿 2017-10-17 12:28 网络软件
网易游戏注册events消息值构造算法网易游戏注册events消息值构造算法

网易游戏注册events消息值构造算法

网易游戏注册events消息值构造算法

岁月写的,转载

.版本 2

.局部变量 user, 文本型
.局部变量 pwd, 文本型
.局部变量 code, 文本型

user = “a13431899788”
pwd = “a123456”
code = “svmu” ‘这是验证码
输出调试文本 (getEvents (user, pwd, code))


.子程序 getE...

Lazy心宿 2017-10-13 16:13 易语言
易语言模拟站长平台ASCII 转 Unicode编码以及汉字编码为&#XXX;这种格式易语言模拟站长平台ASCII 转 Unicode编码以及汉字编码为&#XXX;这种格式

易语言模拟站长平台ASCII 转 Unicode编码以及汉字编码为&#XXX;这种格式

易语言模拟站长平台ASCII 转 Unicode编码以及汉字编码为&#XXX;这种格式


使用精易模块生成的代码,是 没有 ;号这个结尾的。很糟。。


原因:客户需要转码为这种格式,可惜了,客户是按照站长工具的转码走的,好的,先去看看


00414.png

好,在工具里面解码,发现了。

20171011210907.png

好,我就用 精易模块的代码进行的编码测试,得到的结果。

002.png

发现了,可以呀,就是差一个封号(;)。其他的真的一样,那他妈的也不行啊!

算了,用js...

Lazy心宿 2017-10-11 21:09 易语言
python 爬取淘宝 并 分析词频保存出来展示python 爬取淘宝 并 分析词频保存出来展示

python 爬取淘宝 并 分析词频保存出来展示

python 爬取淘宝 并 分析词频保存出来展示

from urllib import request
import urllib
import re
from jieba import analyse
search=urllib.parse.quote('哲♂学')
f=open('1.txt','a')
for i in range(10):
    
    pri...

Lazy心宿 2017-10-10 16:40 python
分享一款熊猫TV直播录制高清画质声音的工具把分享一款熊猫TV直播录制高清画质声音的工具把

分享一款熊猫TV直播录制高清画质声音的工具把

分享一款熊猫TV直播录制高清画质声音的工具把

01.png



LazySoft:熊猫TV视频录制工具   大小:129KB

Lazy心宿 2017-10-07 03:55 网络软件
人生苦短 我用python 从入门到放弃人生苦短 我用python 从入门到放弃

人生苦短 我用python 从入门到放弃

人生苦短 我用python 从入门到放弃


唉,python确实好用,可是,连带着的库,环境太过麻烦了哦。


他不适合我,总不能给客户发过去一大堆库吧。。。封装起来,简直太大了、、


我对不起你,python,从入门到放弃,就这样吧

Lazy心宿 2017-10-05 23:18 python 1条评论
常用mysql sql语句大全 开发者常用哦常用mysql sql语句大全 开发者常用哦

常用mysql sql语句大全 开发者常用哦

1、说明:创建数据库
CREATE DATABASE database-name
2、说明:删除数据库
drop database dbname
3、说明:备份sql server
--- 创建 备份数据的 device
USE master
EXEC sp_addumpdevice 'disk', 'testBack', 'c:\mssql7backup\MyNw...
Lazy心宿 2017-10-01 16:18 python
[python学习笔记] 初用requests 及 Beautifulsoup 写的搜狗微信文章爬虫[python学习笔记] 初用requests 及 Beautifulsoup 写的搜狗微信文章爬虫

[python学习笔记] 初用requests 及 Beautifulsoup 写的搜狗微信文章爬虫

[python学习笔记] 初用requests 及 Beautifulsoup 写的搜狗微信文章爬虫

——————

思路:

        进入搜狗微信的页面,是可以看到有很多的分类,我F12抓包,发现他们有固定的地址,并不是API,如果是API的话肯定要用json的,所以我用了Beautifulsoup 来采集这些数据,也是第一次使用。...

Lazy心宿 2017-09-27 21:50 python
1 2 3 4 5 6 7 8 9 ... »