网易游戏注册events消息值构造算法网易游戏注册events消息值构造算法

网易游戏注册events消息值构造算法

网易游戏注册events消息值构造算法

岁月写的,转载

.版本 2

.局部变量 user, 文本型
.局部变量 pwd, 文本型
.局部变量 code, 文本型

user = “a13431899788”
pwd = “a123456”
code = “svmu” ‘这是验证码
输出调试文本 (getEvents (user, pwd, code))


.子程序 getE...

Lazy心宿 2017-10-13 16:13 易语言
易语言模拟站长平台ASCII 转 Unicode编码以及汉字编码为&#XXX;这种格式易语言模拟站长平台ASCII 转 Unicode编码以及汉字编码为&#XXX;这种格式

易语言模拟站长平台ASCII 转 Unicode编码以及汉字编码为&#XXX;这种格式

易语言模拟站长平台ASCII 转 Unicode编码以及汉字编码为&#XXX;这种格式


使用精易模块生成的代码,是 没有 ;号这个结尾的。很糟。。


原因:客户需要转码为这种格式,可惜了,客户是按照站长工具的转码走的,好的,先去看看


00414.png

好,在工具里面解码,发现了。

20171011210907.png

好,我就用 精易模块的代码进行的编码测试,得到的结果。

002.png

发现了,可以呀,就是差一个封号(;)。其他的真的一样,那他妈的也不行啊!

算了,用js...

Lazy心宿 2017-10-11 21:09 易语言
python 爬取淘宝 并 分析词频保存出来展示python 爬取淘宝 并 分析词频保存出来展示

python 爬取淘宝 并 分析词频保存出来展示

python 爬取淘宝 并 分析词频保存出来展示

from urllib import request
import urllib
import re
from jieba import analyse
search=urllib.parse.quote('哲♂学')
f=open('1.txt','a')
for i in range(10):
    
    pri...

Lazy心宿 2017-10-10 16:40 python
分享一款熊猫TV直播录制高清画质声音的工具把分享一款熊猫TV直播录制高清画质声音的工具把

分享一款熊猫TV直播录制高清画质声音的工具把

分享一款熊猫TV直播录制高清画质声音的工具把

01.png



LazySoft:熊猫TV视频录制工具   大小:129KB

Lazy心宿 2017-10-07 03:55 网络软件
人生苦短 我用python 从入门到放弃人生苦短 我用python 从入门到放弃

人生苦短 我用python 从入门到放弃

人生苦短 我用python 从入门到放弃


唉,python确实好用,可是,连带着的库,环境太过麻烦了哦。


他不适合我,总不能给客户发过去一大堆库吧。。。封装起来,简直太大了、、


我对不起你,python,从入门到放弃,就这样吧

Lazy心宿 2017-10-05 23:18 python 1条评论
常用mysql sql语句大全 开发者常用哦常用mysql sql语句大全 开发者常用哦

常用mysql sql语句大全 开发者常用哦

1、说明:创建数据库
CREATE DATABASE database-name
2、说明:删除数据库
drop database dbname
3、说明:备份sql server
--- 创建 备份数据的 device
USE master
EXEC sp_addumpdevice 'disk', 'testBack', 'c:\mssql7backup\MyNw...
Lazy心宿 2017-10-01 16:18 python
[python学习笔记] 初用requests 及 Beautifulsoup 写的搜狗微信文章爬虫[python学习笔记] 初用requests 及 Beautifulsoup 写的搜狗微信文章爬虫

[python学习笔记] 初用requests 及 Beautifulsoup 写的搜狗微信文章爬虫

[python学习笔记] 初用requests 及 Beautifulsoup 写的搜狗微信文章爬虫

——————

思路:

        进入搜狗微信的页面,是可以看到有很多的分类,我F12抓包,发现他们有固定的地址,并不是API,如果是API的话肯定要用json的,所以我用了Beautifulsoup 来采集这些数据,也是第一次使用。...

Lazy心宿 2017-09-27 21:50 python
[python2.7笔记]数据库 使用Python操作MySQL[python2.7笔记]数据库 使用Python操作MySQL

[python2.7笔记]数据库 使用Python操作MySQL

数据库 使用Python操作MySQL

安装方法:

python2.7.12安装MySQLdb模块 无法使用pip直接安装EXE无法安装的补救方法



我提供的是一个保险的安装方法,一次成功,当然大家可以用pip 或者EXE安装,根据大家自己决定了。

加载包

import MySQLdb
import MySQLdb.cursors


建立连接

db = MySQLdb.connect(host='127.0.0...

Lazy心宿 2017-09-27 19:14 python
python2.7.12安装MySQLdb模块 无法使用pip直接安装EXE无法安装的补救方法python2.7.12安装MySQLdb模块 无法使用pip直接安装EXE无法安装的补救方法

python2.7.12安装MySQLdb模块 无法使用pip直接安装EXE无法安装的补救方法

python2.7.12安装MySQLdb模块 无法使用pip直接安装EXE无法安装的补救方法


————————

表示,使用pip安装,失败了。 使用exe  直接奔溃了,本人的系统 win10 64位。

给大家推荐一种方法,一次性成功,简直不能再爽了。

第一步: 进入下载MySQL的python模块

http://www.lfd.uci.edu/~gohlke/pythonlibs/

 ...

Lazy心宿 2017-09-27 18:53 python
六房间登录JS算法六房间登录JS算法

六房间登录JS算法

六房间登录JS算法

105342kgdl05qv0baga0zj.png



六间房登录JS

Lazy心宿 2017-09-17 21:07 易语言
1 2 3 4 5 6 7 8 9 ... »